<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3051285344392089",
    enable_page_level_ads: true
  });</script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Dosis","Gudea:400,700","Open Sans:400,400italic,700,700italic","Open Sans:400"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.washingtoncountyinsider.com/wp-content/cache/autoptimize/css/autoptimize_f68166c8b2a18b1706f83fdc8c758fcd.css" rel="stylesheet" /><link media="screen" href="https://www.washingtoncountyinsider.com/wp-content/cache/autoptimize/css/autoptimize_41a053189a7e76c326a8555b2df9f1b5.css" rel="stylesheet" /><title> Weekend polka schedule in Fond du Lac and Mayville  | By Donna Gudex-Kamrath</title><link rel="icon" href="https://www.washingtoncountyinsider.com/wp-content/uploads/2015/08/favicon-16x16.png" type="image/x-icon" /><link rel="apple-touch-icon" href="apple-touch-icon.png"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="pingback" href="https://www.washingtoncountyinsider.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Washington County Insider &raquo; Feed" href="https://www.washingtoncountyinsider.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Washington County Insider &raquo; Comments Feed" href="https://www.washingtoncountyinsider.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Washington County Insider &raquo; Weekend polka schedule in Fond du Lac and Mayville  | By Donna Gudex-Kamrath Comments Feed" href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtoncountyinsider.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js'></script> <link rel='https://api.w.org/' href='https://www.washingtoncountyinsider.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtoncountyinsider.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtoncountyinsider.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='VIDEO | Paying it forward at Interfaith Caregivers of Washington County' href='https://www.washingtoncountyinsider.com/video-paying-it-forward-at-interfaith-caregivers-of-washington-county-2-2-2-3-2-2/' /><link rel='next' title='VIDEO | Take a look inside the Historic West Bend Theatre' href='https://www.washingtoncountyinsider.com/video-refurbishing-the-historic-west-bend-theatre-2/' /><link rel="canonical" href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/" /><link rel='shortlink' href='https://wp.me/p9kDrG-qtX' /><link rel="alternate" type="application/json+oembed" href="https://www.washingtoncountyinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoncountyinsider.com%2Fweekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.washingtoncountyinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoncountyinsider.com%2Fweekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3%2F&#038;format=xml" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-129124775-1"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-129124775-1');</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Weekend polka schedule in Fond du Lac and Mayville  | By Donna Gudex-Kamrath" /><meta property="og:url" content="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/" /><meta property="og:description" content="Fond du Lac, WI &#8211; Sunday, March 1, 2020 &#8211; Gary &amp; Ridgeland Dutchmen &#8211; KNIGHTS OF COLUMBUS CHARITY FUND at Knights of Columbus Hall &#8211; 795 Fond du Lac Ave , Fond du Lac, W…" /><meta property="article:published_time" content="2020-03-15T12:55:41+00:00" /><meta property="article:modified_time" content="2020-03-15T12:55:41+00:00" /><meta property="og:site_name" content="Washington County Insider" /><meta property="og:image" content="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="608" /><meta property="og:image:alt" content="Polka" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@WashCntyInsider" /><meta name="twitter:site" content="@WashCntyInsider" /><meta name="twitter:text:title" content="Weekend polka schedule in Fond du Lac and Mayville  | By Donna Gudex-Kamrath" /><meta name="twitter:image" content="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1.jpg?w=640" /><meta name="twitter:image:alt" content="Polka" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://www.washingtoncountyinsider.com/wp-content/uploads/2015/08/cropped-Logo-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.washingtoncountyinsider.com/wp-content/uploads/2015/08/cropped-Logo-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.washingtoncountyinsider.com/wp-content/uploads/2015/08/cropped-Logo-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.washingtoncountyinsider.com/wp-content/uploads/2015/08/cropped-Logo-270x270.jpg" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="blog" class="post-template-default single single-post postid-101801 single-format-standard main cat-1549-id cat-1592-id cat-2024-id"><header class="main-header"><div class="main-navigation"><nav id="navigation"><h2 id="logo"> <a href="https://www.washingtoncountyinsider.com"><img src="https://www.washingtoncountyinsider.com/wp-content/uploads/2015/10/WashingtonCountyInsider_judy400.jpg" alt="Washington County Insider"></a></h2><ul id="menu-top-line-banner" class="menu"><li id="menu-item-31351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31351"><a href="https://www.washingtoncountyinsider.com/category/dodge-county/">Dodge County</a></li><li id="menu-item-31352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31352"><a href="https://www.washingtoncountyinsider.com/category/fond-du-lac-county/">Fond du Lac County</a></li><li id="menu-item-31353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31353"><a href="https://www.washingtoncountyinsider.com/category/ozaukee-county/">Ozaukee County</a></li><li id="menu-item-31354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31354"><a href="https://www.washingtoncountyinsider.com/category/waukesha-county/">Waukesha County</a></li></ul></nav></div><div class="secondary-navigation"><nav id="navigation"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-31595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31595"><a href="https://www.washingtoncountyinsider.com/category/business/">Business</a></li><li id="menu-item-31594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31594"><a href="https://www.washingtoncountyinsider.com/category/education/">Education</a></li><li id="menu-item-31356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31356"><a href="https://www.washingtoncountyinsider.com/category/event/">Events</a></li><li id="menu-item-32421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32421"><a href="https://www.washingtoncountyinsider.com/category/jobs/">Jobs</a></li><li id="menu-item-31357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31357"><a href="https://www.washingtoncountyinsider.com/category/obituary/">Obituary</a></li><li id="menu-item-32435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32435"><a href="https://www.washingtoncountyinsider.com/category/politics/">Politics</a></li><li id="menu-item-31358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31358"><a href="https://www.washingtoncountyinsider.com/category/sports/">Sports</a></li><li id="menu-item-31355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31355"><a href="https://www.washingtoncountyinsider.com/contact/">Contact</a></li><li id="menu-item-32762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32762"><a href="https://www.washingtoncountyinsider.com/wci-commenting-rules-of-etiquette/">COMMENTING</a></li></ul></nav></div></header><div class="main-container"><div id="page" class="single"><div class="content"><article class="article"><div id="content_box"><div id="content_widget"><div class="widget-area widget-header"><ul><div id="ad-97539" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/inferno-no-3-july-17-2020/" target="_blank"><img width="280" height="300" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2030/12/insider-3-002.jpg" class="attachment-full size-full wp-post-image" alt="Inferno free soda" /></a></div></ul></div></div><div class="single_post"><div id="content_bg" class="singleCon"><div class="breadcrumb"><a href="https://www.washingtoncountyinsider.com">Home</a>&nbsp;&nbsp;&#187;&nbsp;&nbsp;<a href="https://www.washingtoncountyinsider.com/category/event/" rel="nofollow">Event</a> &bull; <a href="https://www.washingtoncountyinsider.com/category/fond-du-lac-county/" rel="nofollow">Fond du Lac County</a> &bull; <a href="https://www.washingtoncountyinsider.com/category/mayville/" rel="nofollow">Mayville</a> &nbsp;&nbsp;&#187;&nbsp;&nbsp; Weekend polka schedule in Fond du Lac and Mayville | By Donna Gudex-Kamrath</div><header><h1 class="title single-title">Weekend polka schedule in Fond du Lac and Mayville | By Donna Gudex-Kamrath</h1><div class="tablePost">Author: <a href="https://www.washingtoncountyinsider.com/author/wcinsideradmin/" title="Posts by Judy Steffes" rel="author">Judy Steffes</a> | <span class="metadate"><div class="post_date"><div class="month">Mar</div><div class="day">15</div><div class="year">2020</div></div></span> <span class="thecategories">Posted in <a href="https://www.washingtoncountyinsider.com/category/event/" rel="nofollow">Event</a>, <a href="https://www.washingtoncountyinsider.com/category/fond-du-lac-county/" rel="nofollow">Fond du Lac County</a>, <a href="https://www.washingtoncountyinsider.com/category/mayville/" rel="nofollow">Mayville</a></span> <span class="thecomment"><a href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/#respond"> No comments</a></span></div></header><div id="post-101801" class="g post post-101801 type-post status-publish format-standard has-post-thumbnail hentry category-event category-fond-du-lac-county category-mayville tag-fond-du-lac-knights-of-columbus tag-marghaels-dance-hall tag-mayville tag-polka cat-1549-id cat-1592-id cat-2024-id has_thumb"><div class="post-single-content box mark-links"><p>Fond du Lac, WI &#8211; Sunday, March 1, 2020 &#8211; Gary &amp; Ridgeland Dutchmen &#8211; KNIGHTS OF COLUMBUS CHARITY FUND at Knights of Columbus Hall &#8211; 795 Fond du Lac Ave , Fond du Lac, WI &#8211; Food and Beverages available &#8211; Handicap Accessible  1 to 5 PM.  Any questions, Donna Gudex-Kamrath 920-960-5318.  Rescheduled from Feb. 9, 2020</p><p><img class="size-medium wp-image-100853 aligncenter" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1-400x225.jpg" alt="Polka" width="400" height="225" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1-400x225.jpg 400w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1-768x432.jpg 768w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1-1024x576.jpg 1024w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1.jpg 1080w" sizes="(max-width: 400px) 100vw, 400px" /></p><p>Sunday, March 8, 2020 &#8211; Ryan Kautzer Band -KNIGHTS OF COLUMBUS CHARITY FUND at Knights of Columbus Hall &#8211; 795 Fond du Lac Ave , Fond du Lac, WI &#8211; with LIVE TAPING by POLKA!POLKA!POLKA!- Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM.  Any questions, Donna Gudex-Kamrath 920-960-5318</p><p>Saturday, March 14, 2020 &#8211; Jon Deitz &amp; Twin Lakes Trio &#8211; THERESA AMERICAN LEGION &#8211; at Mayville Park Pavilion &#8211; 475 Park Street, Mayville WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM. Any questions, Donna Gudex-Kamrath 920-960-5318.</p><p><img class="size-medium wp-image-98894 aligncenter" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/101677e1419239739o689-400x379.jpg" alt="Polka dancing" width="400" height="379" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/101677e1419239739o689-400x379.jpg 400w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/101677e1419239739o689.jpg 768w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/101677e1419239739o689-24x24.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /></p><p>Saturday, March 21, 2020 &#8211; John Valenta &#8211; MAYVILLE LIONS CLUB &#8211; Sponsored by Garage Door Specialist of Beaver Dam and Guelig Waste Removal of Eden at Mayville Park Pavilion &#8211; 475 Park Street, Mayville WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM. Any questions, Donna Gudex-Kamrath 920-960-5318.</p><p>Sunday, March 22, 2020 &#8211; Eddie Larson &#8211; FOND DU LAC LIONESS at Marghaels Dance Hall &#8211; N7688 Van Dyne Road, Fond du Lac, WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM. Any questions, Donna Gudex-Kamrath 920-960-5318</p><p><img class="aligncenter wp-image-98316 size-full" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/0p.jpg" alt="Polka Schedule" width="695" height="521" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/0p.jpg 695w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/0p-400x300.jpg 400w" sizes="(max-width: 695px) 100vw, 695px" /></p><p>Saturday, March 28, 2020 &#8211; Barefoot Becky &amp; The Ivanhoe Dutchmen &#8211; MAVYVILLE LIONS CLUB at Mayville Park Pavilion &#8211; 475 Park Street,  Mayville, WI  &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM Any questions, Donna Gudex-Kamrath 920-960-5318</p><p>Sunday, March 29, 2020 &#8211; Don Peachey Band &#8211; FOND DU LAC LIONESS at Marghaels Dance Hall &#8211; N7688 Van Dyne Road, Fond du Lac, WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM.  Any questions, Donna Gudex-Kamrath 920-960-5318</p><p>Saturday, April 18, 2020 &#8211; Ryan Kautzer &#8211; FRIENDS OF THE MAYVILLE PUBLIC LIBRARY at Mayville Park Pavilion &#8211; 475 Park Street,  Mayville, WI  Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM Any questions, Donna Gudex-Kamrath 920-960-5318</p><p>Sunday, April 19, 2020 &#8211; Second Edition Band &#8211; KNIGHTS OF COLUMBUS CHARITY FUND at Knights of Columbus Hall &#8211; 795 Fond du Lac Ave., Fond du Lac, WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM.  Any questions, Donna Gudex-Kamrath 920-960-5318</p><p>Saturday, April 25, 2020 &#8211; Gary &amp; The Ridgeland Dutchmen &#8211; MAYVILLE LIONS CLUB at Mayville Park Pavilion &#8211; 475 Park Street, Mayville WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM. Any questions, Donna Gudex-Kamrath 920-960-5318.</p><div class="adsanity-shortcode"><div id="ad-32074" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/dairy-queen-no-2-easter-cake-april-17/" target="_blank"><img width="302" height="203" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2.jpg 302w, https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2-300x203.jpg 300w" sizes="(max-width: 302px) 100vw, 302px" /></a></div></div><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>Sunday, April 26, 2020 &#8211; Musical Brass &#8211; FOND DU LAC LIONESS at Marghaels Dance Hall &#8211; N7688 Van Dyne Road, Fond du Lac, WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM.  Any questions, Donna Gudex-Kamrath 920-960-5318</p><p>Saturday, May 16, 2020 &#8211; Brian &amp; The Mississippi Valley Dutchmen &#8211; MAYVILLE LIONS CLUB at Mayville Park Pavilion &#8211; 475 Park Street, Mayville WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM. Any questions, Donna Gudex-Kamrath 920-960-5318.</p><p>June 6, 2020 &#8211; Back 40 &#8211; MAYVILLE LIONS CLUB at Mayville Park Pavilion &#8211; 475 Park Street, Mayville WI &#8211; Food and Beverages available &#8211; Handicap Accessible 1 to 5 PM. Any questions, Donna Gudex-Kamrath 920-960-5318</p><p>&nbsp;</p><p><div class="adsanity-shortcode"><div id="ad-57319" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-community-no-3/" target="_blank"><img width="330" height="293" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/06/111.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div><div id="ad-57308" class="ad-336x280 adsanity-336x280 column-2 adsanity-column-2"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-community-no-2-may-2019/" target="_blank"><img width="315" height="286" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/06/12.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div id="ad-96391" class="ad-336x280 adsanity-336x280 alignnone adsanity-alignnone"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jazzercise-july-2-2020-3/" target="_blank"><img width="315" height="259" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/0j-1.jpg" class="attachment-full size-full wp-post-image" alt="jazzercise" /></a></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101801" class="share-twitter sd-button share-icon no-text" href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instagram sd-button share-icon no-text" href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/?share=custom-1525009495" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;https://www.instagram.com/?hl=en&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instagram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101801" class="share-linkedin sd-button share-icon no-text" href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101801" class="share-facebook sd-button share-icon no-text" href="https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137905216-101801-5e6e8b78d85c0' data-src='https://widgets.wp.com/likes/#blog_id=137905216&amp;post_id=101801&amp;origin=www.washingtoncountyinsider.com&amp;obj_id=137905216-101801-5e6e8b78d85c0' data-name='like-post-frame-137905216-101801-5e6e8b78d85c0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="tags"><span class="tagtext">Tags:</span><a href="https://www.washingtoncountyinsider.com/tag/fond-du-lac-knights-of-columbus/" rel="tag">Fond du Lac Knights of Columbus</a>, <a href="https://www.washingtoncountyinsider.com/tag/marghaels-dance-hall/" rel="tag">Marghaels Dance Hall</a>, <a href="https://www.washingtoncountyinsider.com/tag/mayville/" rel="tag">Mayville</a>, <a href="https://www.washingtoncountyinsider.com/tag/polka/" rel="tag">Polka</a></div><div class="shareit"> <span class="share-item twitterbtn"> <a href="https://twitter.com/share" class="twitter-share-button" data-via="WashCntyInsider">Tweet</a> </span> <span class="share-item gplusbtn"> <g:plusone size="medium"></g:plusone> </span> <span class="share-item facebookbtn"><div id="fb-root"></div><div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div> </span> <span class="share-item pinbtn"> <a href="https://pinterest.com/pin/create/button/?url=https://www.washingtoncountyinsider.com/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/&media=https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-8-1-1024x576.jpg&description=Weekend polka schedule in Fond du Lac and Mayville  | By Donna Gudex-Kamrath" class="pin-it-button" count-layout="horizontal">Pin It</a> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> </span></div></div></div></div><div id="content_bg" class="singleCon" style="border-top:none;"><div class="related-posts"><h4>Related Posts</h4><ul><li class=""> <a rel="nofollow" class="relatedthumb" href="https://www.washingtoncountyinsider.com/20th-annual-west-bend-antiques-vintage-fine-art-market-2-2-2-2/" rel="bookmark" title="20th annual West Bend Antiques, Vintage &amp; Fine Art Market"> <span class="rthumb"><div class="clear"></div> <img width="140" height="140" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-140x140.jpg" class="attachment-related size-related wp-post-image" alt="antique show" title="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-140x140.jpg 140w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-150x150.jpg 150w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-24x24.jpg 24w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-48x48.jpg 48w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-96x96.jpg 96w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/0-52-300x300.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /> </span> </a> <a class="relatedthumb" href="https://www.washingtoncountyinsider.com/20th-annual-west-bend-antiques-vintage-fine-art-market-2-2-2-2/" rel="bookmark" title="20th annual West Bend Antiques, Vintage &amp; Fine Art Market">20th annual West Bend Antiques, Vintage &amp; Fine Art Market</a></li><li class=""> <a rel="nofollow" class="relatedthumb" href="https://www.washingtoncountyinsider.com/love-for-logan-auction-the-online-auction-is-june-11-16/" rel="bookmark" title="Love for Logan Auction: The online auction is June 11 &#8211; 16"> <span class="rthumb"><div class="clear"></div> <img width="140" height="140" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/06/1-1-140x140.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/06/1-1-140x140.jpg 140w, https://www.washingtoncountyinsider.com/wp-content/uploads/2017/06/1-1-150x150.jpg 150w, https://www.washingtoncountyinsider.com/wp-content/uploads/2017/06/1-1-50x50.jpg 50w" sizes="(max-width: 140px) 100vw, 140px" /> </span> </a> <a class="relatedthumb" href="https://www.washingtoncountyinsider.com/love-for-logan-auction-the-online-auction-is-june-11-16/" rel="bookmark" title="Love for Logan Auction: The online auction is June 11 &#8211; 16">Love for Logan Auction: The online auction is June 11 &#8211; 16</a></li><li class=""> <a rel="nofollow" class="relatedthumb" href="https://www.washingtoncountyinsider.com/seminar-on-meeting-tomorrows-feeding-challenges-today-is-february-28-5/" rel="bookmark" title="Seminar on “Meeting Tomorrow’s Feeding Challenges Today” is February 28"> <span class="rthumb"><div class="clear"></div> <img width="140" height="140" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-140x140.jpg" class="attachment-related size-related wp-post-image" alt="Farming" title="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-140x140.jpg 140w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-150x150.jpg 150w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-24x24.jpg 24w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-48x48.jpg 48w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-96x96.jpg 96w, https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0-116-300x300.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /> </span> </a> <a class="relatedthumb" href="https://www.washingtoncountyinsider.com/seminar-on-meeting-tomorrows-feeding-challenges-today-is-february-28-5/" rel="bookmark" title="Seminar on “Meeting Tomorrow’s Feeding Challenges Today” is February 28">Seminar on “Meeting Tomorrow’s Feeding Challenges Today” is February 28</a></li><li class="last"> <a rel="nofollow" class="relatedthumb" href="https://www.washingtoncountyinsider.com/enchantment-in-the-park-opens-november-29-2/" rel="bookmark" title="Enchantment in the Park opens November 29"> <span class="rthumb"><div class="clear"></div> <img width="140" height="140" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-140x140.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-140x140.jpg 140w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-150x150.jpg 150w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-24x24.jpg 24w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-48x48.jpg 48w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-96x96.jpg 96w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/11/01aa-26-300x300.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /> </span> </a> <a class="relatedthumb" href="https://www.washingtoncountyinsider.com/enchantment-in-the-park-opens-november-29-2/" rel="bookmark" title="Enchantment in the Park opens November 29">Enchantment in the Park opens November 29</a></li></ul></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7160502615796148" data-ad-slot="5239096515"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div class="postauthor"><h4>About Author</h4> <img alt='' src='https://secure.gravatar.com/avatar/8cfcaf037a4785aef6285b10ddc48096?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cfcaf037a4785aef6285b10ddc48096?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><b><a href="https://www.washingtoncountyinsider.com/" title="Visit Judy Steffes&#8217;s website" rel="author external">Judy Steffes</a></b><p>First-run stories from a trusted reporter who has lived in West Bend/ Washington County for over 33 years. Business/faith/education/community/history/arts.</p></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7160502615796148" data-ad-slot="5239096515"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="commentsAdd"><div id="respond" class="box m-t-6"><h3>Add Your Comment</h3><div class="cancel-comment-reply"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3/#respond" style="display:none;">Click here to cancel reply.</a></small></div><form action="https://www.washingtoncountyinsider.com/wp-comments-post.php" method="post" id="commentform"> <label for="author"><small>Name (required)</small></label><p><input type="text" name="author" id="author" value="" size="28" tabindex="1" aria-required='true' /></p> <label for="email"><small>Mail (will not be published) (required)</small></label><p><input type="text" name="email" id="email" value="" size="28" tabindex="2" aria-required='true' /></p> <label for="url"><small>Website</small></label><p><input type="text" name="url" id="url" value="" size="28" tabindex="3" /></p><p><textarea name="comment" id="comment" cols="100%" rows="8" tabindex="4"></textarea></p><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" class="medium skin button" /> <input type='hidden' name='comment_post_ID' value='101801' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1584302968" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4c35290c3e">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></div></div></article><aside class="sidebar c-4-12"><div id="sidebars" class="g"><div class="sidebar"><ul class="sidebar_list"><li id="widget_search" class="widget widget-sidebar"><form method="get" id="searchform" class="search-form" action="https://www.washingtoncountyinsider.com" _lpchecked="1"><fieldset> <input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}"> <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value="Search"></fieldset></form></li><li id="adsanity-random" class="widget widget-sidebar"><div id="ad-74667" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/west-bend-park-rec/" target="_blank"><img width="314" height="390" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/01a.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Pet Supplies Plus</h3><div id="ad-102012" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/pet-supplies-plus-sept-11-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/03/PET-SUPPLIES-PLUS-SENIORS-10-off-1.jpg" class="attachment-full size-full wp-post-image" alt="Pet Supplies Plus Senior Discount" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Lynch Buick GMC</h3><div id="ad-76271" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/lynch-gmc-buick-no-1-march-27-2020/" target="_blank"><img width="303" height="309" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4.jpg" class="attachment-full size-full wp-post-image" alt="Lynch Buick GMC of West Bend" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4.jpg 303w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4-50x50.jpg 50w" sizes="(max-width: 303px) 100vw, 303px" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>D&D Fence</h3><div id="ad-81115" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/dd-fence-no-2-june-5-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/06/DDFence-Ad3-Rev1.jpg" class="attachment-full size-full wp-post-image" alt="D&amp;D Fence in West Bend" /></a></div></li><li id="adsanity-single" class="widget widget-sidebar"><h3>Cedar Community</h3><div id="ad-7771" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-community-jobs/" target="_blank"><img width="308" height="258" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/03/1cc.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Cedar Crest</h3><div id="ad-99408" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-crest-ice-cream-feb-8-2020-aug-9-2020-call-to-renew/" target="_blank"><img width="315" height="293" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/01cc-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Property Loss Management</h3><div id="ad-99634" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/property-loss-management-august-10-2020/" target="_blank"><img width="311" height="250" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0p.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-single" class="widget widget-sidebar"><h3>Keberle, Patrykus & Laufenberg</h3><div id="ad-36475" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/keberle-patrykus-no-2-july-9-2017/" target="_blank"><img width="305" height="164" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/06/1a4456.jpg" class="attachment-full size-full wp-post-image" alt="Keberle &amp; Patrykus" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>The Columbian</h3><div id="ad-43433" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/the-columbian-no-2-sept-28-2018/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/09/Columbian-Ad2.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Inferno</h3><div id="ad-97535" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/inferno-no-1-july-17-2020/" target="_blank"><img width="280" height="300" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/Insider-1-002.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Museum of Wisconsin Art</h3><div id="ad-55610" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/mowa-bike-art-june-9-2018/" target="_blank"><img width="300" height="400" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/05/Insider-Biennial20-300x2802.jpg" class="attachment-full size-full wp-post-image" alt="MOWA Biennial 2 March 29" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Billy Sims BBQ</h3><div id="ad-90969" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/billy-sims-jobs-no-3-april-24-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/10/thumbnail-2.jpg" class="attachment-full size-full wp-post-image" alt="Billy Sims now hiring" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Jazzercise of Hartford/West Bend/Slinger/Dodge County</h3><div id="ad-96383" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jazzercise-july-2-2020/" target="_blank"><img width="321" height="268" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/0j.jpg" class="attachment-full size-full wp-post-image" alt="Jazzercise" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Schwai's</h3><div id="ad-46773" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/schwais-no-1-nov-20-2018-sausage/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/11/Schwais-Ad5.png" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Washington Co. Fair Park</h3><div id="ad-32236" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/washington-co-fair-park-no-1/" target="_blank"><img width="307" height="193" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/01.jpg" class="attachment-full size-full wp-post-image" alt="Washington County Fair" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Cast Iron Luxury Living</h3><div id="ad-35253" class="ad-728x90 adsanity-728x90 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cast-iron-no-4/" target="_blank"><img width="728" height="90" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/05/Cast-Iron-Banner.jpg" class="attachment-full size-full wp-post-image" alt="Cast Iron Banner 2019" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/05/Cast-Iron-Banner.jpg 728w, https://www.washingtoncountyinsider.com/wp-content/uploads/2017/05/Cast-Iron-Banner-400x49.jpg 400w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Dairy Queen in Kewaskum</h3><div id="ad-32074" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/dairy-queen-no-2-easter-cake-april-17/" target="_blank"><img width="302" height="203" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2.jpg 302w, https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2-300x203.jpg 300w" sizes="(max-width: 302px) 100vw, 302px" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>The Garden Lounge</h3><div id="ad-78522" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/garden-lounge-no-1-oct-28-2019/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/Garden-Lounge-2.jpg" class="attachment-full size-full wp-post-image" alt="The Garden Lounge" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Morrie's West Bend Honda</h3><div id="ad-80802" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/morries-wb-honda-no-1/" target="_blank"><img width="305" height="283" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/05/0aaa.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Bob's Main Street Auto</h3><div id="ad-63468" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/bobs-main-street-auto-no-2-sept-27-2019/" target="_blank"><img width="308" height="266" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/09/1a-191.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Truck Outfitters</h3><div id="ad-80076" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/truck-outfitters-no-2/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/05/Truck-Outfitters-Ad2-5.20.2019.jpg" class="attachment-full size-full wp-post-image" alt="Truck Outfitters ad" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Russ Darrow</h3><div id="ad-82533" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/russ-darrow-no-5-live-market-pricing/" target="_blank"><img width="300" height="250" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/06/58849-RDAG-WashingtonInsider-300x250_lmp-used.jpg" class="attachment-full size-full wp-post-image" alt="Russ Darrow live market pricing used" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Washington County Fair Park</h3><div id="ad-32236" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/washington-co-fair-park-no-1/" target="_blank"><img width="307" height="193" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/01.jpg" class="attachment-full size-full wp-post-image" alt="Washington County Fair" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Jack Russell Memorial Library</h3><div id="ad-79948" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jack-russell-memorial-library/" target="_blank"><img width="361" height="301" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/06/1a2a.jpg" class="attachment-full size-full wp-post-image" alt="Jack Russell Memorial Library, Hartford" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Amy Curler and First Weber Real Estate</h3><div id="ad-101468" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/first-weber-no-2-buy-sell-home-sept-4-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/03/West-Bend-copy.png" class="attachment-full size-full wp-post-image" alt="First Weber buy or sell" /></a></div></li><li id="adsanity-single" class="widget widget-sidebar"><h3>American Commercial Real Estate</h3><div id="ad-58206" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/american-commercial-real-estate/" target="_blank"><img width="297" height="273" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/06/01adam.jpg" class="attachment-full size-full wp-post-image" alt="American Services" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>UWM at Washington County</h3><div id="ad-88021" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/uwm-at-uwwc-wis-brass-quintet-april-17-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/09/GEN_WSH_FineArts-Ads_19-WBQ.png" class="attachment-full size-full wp-post-image" alt="UWWC fine arts Brass Quintet" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Weasler</h3><div id="ad-44104" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/weasler-job-no-2-april-8-2018/" target="_blank"><img width="308" height="261" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/10/0aa.jpg" class="attachment-full size-full wp-post-image" alt="Weasler ad" /></a></div></li><li id="adsanity-single" class="widget widget-sidebar"><h3>Jeff's Spirits on Main</h3><div id="ad-2281" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jeffs-spirits-on-main/" target="_blank"><img width="300" height="178" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/01/23667_336083905935_4192239_n-300x178-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Modern Woodmen</h3><div id="ad-70636" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/modern-woodmen-no-3-jan-12-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/01/Frey-300x280-join-our-team.jpg" class="attachment-full size-full wp-post-image" alt="Modern Woodmen Danny Frey" /></a></div></li><li id="facebook_like" class="widget widget-sidebar"><h3>Find us on Facebook</h3> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWashCntyInsider%2F%3Fref%3Daymt_homepage_panel&amp;width=292&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height: 260px;" allowTransparency="true"></iframe></li><li id="adsanity-random" class="widget widget-sidebar"><h3>JJ's Plumbing Repair</h3><div id="ad-100875" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jjs-plumbing-job-posting/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/03/JJ-Plumbing-Ad1rev-jpeg-1.png" class="attachment-full size-full wp-post-image" alt="JJ&#039;s Plumbing" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Albiero Plumbing</h3><div id="ad-25185" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/albiero-no-4-red-trucks-march-14-2017/" target="_blank"><img width="304" height="313" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1.jpg 304w, https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1-24x24.jpg 24w, https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1-48x48.jpg 48w" sizes="(max-width: 304px) 100vw, 304px" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Eaton's Fresh Pizza</h3><div id="ad-61923" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/eatons-pizza-no-1-pizza-of-month/" target="_blank"><img width="287" height="211" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/08/0-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-single" class="widget widget-sidebar"><h3>Cannabis Collective</h3><div id="ad-77424" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cannabis-collective/" target="_blank"><img width="306" height="286" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0-14.jpg" class="attachment-full size-full wp-post-image" alt="Cannabis collective" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Wisconsin Stamping & Manufacturing</h3><div id="ad-90497" class="ad-1x1 adsanity-1x1 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/wisconsin-stamping-manufacturing-april-17-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/10/WI-Stamp_Hiring-Ad-1_300x280-002.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Horicon Bank</h3><div id="ad-59279" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/horicon-bank-not-just-a-walk-aug/" target="_blank"><img width="310" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/07/2020-WCI-Local-Decisions.jpg" class="attachment-full size-full wp-post-image" alt="Horicon Bank" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Woolen Mills</h3><div id="ad-23133" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/woolen-mills-no-2-socks/" target="_blank"><img width="316" height="235" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/11/01awmm.jpg" class="attachment-full size-full wp-post-image" alt="Woolen Mills" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Cedar Lake Sales</h3><div id="ad-18605" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-lake-sales-camo-no-2-dec-9/" target="_blank"><img width="300" height="250" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/06/WCI-March-2020-3.jpg" class="attachment-full size-full wp-post-image" alt="Cedar Lake Sales" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Pack Ship & Mailboxes</h3><div id="ad-95037" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/pack-ship-and-mailbox-dec-11-2019-june-12-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/Ad-for-Washington_county_insider-1.png" class="attachment-full size-full wp-post-image" alt="Pack Ship and Mailbox" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><div id="ad-74667" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/west-bend-park-rec/" target="_blank"><img width="314" height="390" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/01a.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Auto Safety Center</h3><div id="ad-85675" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/auto-safety-center-sept-9-2019/" target="_blank"><img width="316" height="237" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/06/WCI-Auto.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Interfaith Caregivers</h3><div id="ad-48103" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/interfaith-no-1-march-23-2018/" target="_blank"><img width="304" height="283" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/08/1a-25.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-single" class="widget widget-sidebar"><h3>Zuern Building Products</h3><div id="ad-75752" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/zuern-building-products-march-20-2020/" target="_blank"><img width="331" height="328" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1.jpg" class="attachment-full size-full wp-post-image" alt="Zuern Building Products" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1.jpg 331w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1-150x150.jpg 150w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1-140x140.jpg 140w" sizes="(max-width: 331px) 100vw, 331px" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Pizza Ranch</h3><div id="ad-58537" class="ad-300x250 adsanity-300x250 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/pizza-ranch/" target="_blank"><img width="351" height="278" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/07/1app-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>United Way of Washington Co.</h3><div id="ad-43734" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/united-way-no-1-jan-3-2018/" target="_blank"><img width="276" height="243" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/10/1a1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>St. Vincent De Paul</h3><div id="ad-62998" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/st-vincent-de-paul-annual-sept-19-2019/" target="_blank"><img width="317" height="300" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/09/1a22aaaa.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>American Services</h3><div id="ad-20025" class="ad-728x90 adsanity-728x90 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/american-design-oct-3-jan-4/" target="_blank"><img width="300" height="237" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/10/ttuu-300x237-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li><li id="widget_recent_comments" class="widget widget-sidebar"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Brian</span> on <a href="https://www.washingtoncountyinsider.com/video-demolition-underway-of-former-west-bend-health-center/#comment-6580">VIDEO | Demolition underway of former West Bend Health Center</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Washington%20County%20Insider' rel='external nofollow' class='url'>Dan and Kathy Semrau</a></span> on <a href="https://www.washingtoncountyinsider.com/obituary-lauralee-laurie-m-krogman-67-of-kewaskum/#comment-6541">Obituary | Lauralee “Laurie” M. Krogman, 67, of Kewaskum</a></li><li class="recentcomments"><span class="comment-author-link">Sue Calhoun</span> on <a href="https://www.washingtoncountyinsider.com/video-demolition-underway-of-former-west-bend-health-center/#comment-6535">VIDEO | Demolition underway of former West Bend Health Center</a></li><li class="recentcomments"><span class="comment-author-link">anonymous</span> on <a href="https://www.washingtoncountyinsider.com/obituary-lauralee-laurie-m-krogman-67-of-kewaskum/#comment-6522">Obituary | Lauralee “Laurie” M. Krogman, 67, of Kewaskum</a></li><li class="recentcomments"><span class="comment-author-link">Timothy Michalak</span> on <a href="https://www.washingtoncountyinsider.com/suspects-located-for-theft-of-mail-in-hartford-courtesy-hartford-police/#comment-6451">Suspects located for theft of mail in Hartford | Courtesy Hartford Police</a></li><li class="recentcomments"><span class="comment-author-link">bernard nielsen</span> on <a href="https://www.washingtoncountyinsider.com/is-a-new-event-center-a-possibility-for-west-bend/#comment-6435">Is a new event center a possibility for West Bend?</a></li><li class="recentcomments"><span class="comment-author-link">Jeremiah Wulf</span> on <a href="https://www.washingtoncountyinsider.com/neighbors-complain-about-increasing-amount-of-dog-waste-on-eisenbahn-state-trail-in-west-bend/#comment-6367">Neighbors complain about increasing amount of dog waste on Eisenbahn State Trail in West Bend</a></li></ul></li><li id="mts_ad_300_widget" class="widget widget-sidebar"><div class="ad-300"><a href="http://www.westbendcraneservice.com/"><img src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/10/West-end-Crane-Silver.jpg" width="300" height="250" alt="" /></a></div></li><li id="adsanity-random" class="widget widget-sidebar"><h3>Collett Systems LLC</h3><div id="ad-66465" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/collett-systems-november-2095/" target="_blank"><img width="285" height="239" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/11/1aadd2.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></li></ul></div></div></aside></div></div></div><footer><div class="container"><div class="footer-widgets"><div class="f-widget"><div class="widget"><div id="ad-90969" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/billy-sims-jobs-no-3-april-24-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/10/thumbnail-2.jpg" class="attachment-full size-full wp-post-image" alt="Billy Sims now hiring" /></a></div></div><div class="widget"><div id="ad-90499" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/wisconsin-stamping-manufacturing-april-17-2020-2/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/10/WI-Stamp_Hiring-Ad-2_300x280_r2-002.jpg" class="attachment-full size-full wp-post-image" alt="Wisconsin Stamping ad" /></a></div></div><div class="widget"><div id="ad-88021" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/uwm-at-uwwc-wis-brass-quintet-april-17-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/09/GEN_WSH_FineArts-Ads_19-WBQ.png" class="attachment-full size-full wp-post-image" alt="UWWC fine arts Brass Quintet" /></a></div></div><div class="widget"><div id="ad-78637" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/spaulding-clinical/" target="_blank"><img width="295" height="302" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a.jpg 295w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a-24x24.jpg 24w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a-48x48.jpg 48w" sizes="(max-width: 295px) 100vw, 295px" /></a></div></div><div class="widget"><div id="ad-23133" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/woolen-mills-no-2-socks/" target="_blank"><img width="316" height="235" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/11/01awmm.jpg" class="attachment-full size-full wp-post-image" alt="Woolen Mills" /></a></div></div><div class="widget"><div id="ad-25185" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/albiero-no-4-red-trucks-march-14-2017/" target="_blank"><img width="304" height="313" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1.jpg 304w, https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1-24x24.jpg 24w, https://www.washingtoncountyinsider.com/wp-content/uploads/2016/12/0-1-48x48.jpg 48w" sizes="(max-width: 304px) 100vw, 304px" /></a></div></div><div class="widget"><div id="ad-32074" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/dairy-queen-no-2-easter-cake-april-17/" target="_blank"><img width="302" height="203" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2.jpg 302w, https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/0-2-300x203.jpg 300w" sizes="(max-width: 302px) 100vw, 302px" /></a></div></div><div class="widget"><div id="ad-99408" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-crest-ice-cream-feb-8-2020-aug-9-2020-call-to-renew/" target="_blank"><img width="315" height="293" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/01cc-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-18644" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/truck-outfitters-bedliners/" target="_blank"><img width="302" height="237" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/10/0a.jpg" class="attachment-full size-full wp-post-image" alt="Truck Outfitters, remote start" /></a></div></div><div class="widget"><div id="ad-80802" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/morries-wb-honda-no-1/" target="_blank"><img width="305" height="283" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/05/0aaa.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-55610" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/mowa-bike-art-june-9-2018/" target="_blank"><img width="300" height="400" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/05/Insider-Biennial20-300x2802.jpg" class="attachment-full size-full wp-post-image" alt="MOWA Biennial 2 March 29" /></a></div></div><div class="widget"><div id="ad-58206" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/american-commercial-real-estate/" target="_blank"><img width="297" height="273" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/06/01adam.jpg" class="attachment-full size-full wp-post-image" alt="American Services" /></a></div></div><div class="widget"><div id="ad-74667" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/west-bend-park-rec/" target="_blank"><img width="314" height="390" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/01a.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-59279" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/horicon-bank-not-just-a-walk-aug/" target="_blank"><img width="310" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/07/2020-WCI-Local-Decisions.jpg" class="attachment-full size-full wp-post-image" alt="Horicon Bank" /></a></div></div><div class="widget"><div id="ad-99408" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-crest-ice-cream-feb-8-2020-aug-9-2020-call-to-renew/" target="_blank"><img width="315" height="293" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/01cc-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><h3></h3><div id="ad-2281" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jeffs-spirits-on-main/" target="_blank"><img width="300" height="178" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/01/23667_336083905935_4192239_n-300x178-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-34378" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cast-iron-no-2-april-15-2018/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/04/Cast-Iron-Luxury-Living-Ad1-5.21.2019.jpg" class="attachment-full size-full wp-post-image" alt="Cast Iron Luxury Living" /></a></div></div><div class="widget"><div id="ad-43734" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/united-way-no-1-jan-3-2018/" target="_blank"><img width="276" height="243" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/10/1a1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div></div><div class="sepFoot"></div><div class="f-widget"><div class="widget"><div id="ad-97535" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/inferno-no-1-july-17-2020/" target="_blank"><img width="280" height="300" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/Insider-1-002.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-32236" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/washington-co-fair-park-no-1/" target="_blank"><img width="307" height="193" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/03/01.jpg" class="attachment-full size-full wp-post-image" alt="Washington County Fair" /></a></div></div><div class="widget"><div id="ad-99634" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/property-loss-management-august-10-2020/" target="_blank"><img width="311" height="250" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/02/0p.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-96391" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jazzercise-july-2-2020-3/" target="_blank"><img width="315" height="259" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/01/0j-1.jpg" class="attachment-full size-full wp-post-image" alt="jazzercise" /></a></div></div><div class="widget"><div id="ad-85500" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/tnf-video/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/08/TNF-Videos-Ad2.jpg" class="attachment-full size-full wp-post-image" alt="TNF video ad, Rachel" /></a></div></div><div class="widget"><div id="ad-81115" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/dd-fence-no-2-june-5-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/06/DDFence-Ad3-Rev1.jpg" class="attachment-full size-full wp-post-image" alt="D&amp;D Fence in West Bend" /></a></div></div><div class="widget"><div id="ad-79948" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jack-russell-memorial-library/" target="_blank"><img width="361" height="301" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/06/1a2a.jpg" class="attachment-full size-full wp-post-image" alt="Jack Russell Memorial Library, Hartford" /></a></div></div><div class="widget"><div id="ad-80804" class="ad-728x90 adsanity-728x90  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/morries-west-bend-honda-no-2-banner-dec-2-2019/" target="_blank"><img width="462" height="196" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/05/00.jpg" class="attachment-full size-full wp-post-image" alt="Morrie&#039;s West Bend Honda" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/05/00.jpg 462w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/05/00-400x170.jpg 400w" sizes="(max-width: 462px) 100vw, 462px" /></a></div></div><div class="widget"><div id="ad-77424" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cannabis-collective/" target="_blank"><img width="306" height="286" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0-14.jpg" class="attachment-full size-full wp-post-image" alt="Cannabis collective" /></a></div></div><div class="widget"><div id="ad-63468" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/bobs-main-street-auto-no-2-sept-27-2019/" target="_blank"><img width="308" height="266" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/09/1a-191.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-43433" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/the-columbian-no-2-sept-28-2018/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/09/Columbian-Ad2.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-20021" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-lake-sales-no-4-crestliner/" target="_blank"><img width="293" height="238" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/06/WCI-march-2020.jpg" class="attachment-full size-full wp-post-image" alt="Cedar Lake Sales" /></a></div></div><div class="widget"><h3>Tags</h3><div class="tagcloud"><a href="https://www.washingtoncountyinsider.com/tag/bobs-main-street-auto/" class="tag-cloud-link tag-link-1890 tag-link-position-1" style="font-size: 8.242774566474pt;" aria-label="Bob&#039;s Main Street Auto (102 items)">Bob&#039;s Main Street Auto</a> <a href="https://www.washingtoncountyinsider.com/tag/cedar-community/" class="tag-cloud-link tag-link-1679 tag-link-position-2" style="font-size: 9.9421965317919pt;" aria-label="Cedar Community (166 items)">Cedar Community</a> <a href="https://www.washingtoncountyinsider.com/tag/dittmar-realty/" class="tag-cloud-link tag-link-5354 tag-link-position-3" style="font-size: 8.971098265896pt;" aria-label="Dittmar Realty (125 items)">Dittmar Realty</a> <a href="https://www.washingtoncountyinsider.com/tag/enchantment-in-the-park/" class="tag-cloud-link tag-link-2060 tag-link-position-4" style="font-size: 8.0809248554913pt;" aria-label="Enchantment in the Park (97 items)">Enchantment in the Park</a> <a href="https://www.washingtoncountyinsider.com/tag/full-shelf-food-pantry/" class="tag-cloud-link tag-link-4852 tag-link-position-5" style="font-size: 8.0809248554913pt;" aria-label="Full Shelf Food Pantry (97 items)">Full Shelf Food Pantry</a> <a href="https://www.washingtoncountyinsider.com/tag/germantown/" class="tag-cloud-link tag-link-1633 tag-link-position-6" style="font-size: 8.4046242774566pt;" aria-label="Germantown (105 items)">Germantown</a> <a href="https://www.washingtoncountyinsider.com/tag/hartford/" class="tag-cloud-link tag-link-1474 tag-link-position-7" style="font-size: 11.722543352601pt;" aria-label="Hartford (274 items)">Hartford</a> <a href="https://www.washingtoncountyinsider.com/tag/horicon-bank/" class="tag-cloud-link tag-link-1657 tag-link-position-8" style="font-size: 8.971098265896pt;" aria-label="Horicon Bank (125 items)">Horicon Bank</a> <a href="https://www.washingtoncountyinsider.com/tag/insider/" class="tag-cloud-link tag-link-1454 tag-link-position-9" style="font-size: 8.485549132948pt;" aria-label="Insider (109 items)">Insider</a> <a href="https://www.washingtoncountyinsider.com/tag/interfaith-caregivers-of-washington-county/" class="tag-cloud-link tag-link-3602 tag-link-position-10" style="font-size: 10.104046242775pt;" aria-label="Interfaith Caregivers of Washington County (171 items)">Interfaith Caregivers of Washington County</a> <a href="https://www.washingtoncountyinsider.com/tag/jackson/" class="tag-cloud-link tag-link-1682 tag-link-position-11" style="font-size: 8.971098265896pt;" aria-label="Jackson (125 items)">Jackson</a> <a href="https://www.washingtoncountyinsider.com/tag/job/" class="tag-cloud-link tag-link-1577 tag-link-position-12" style="font-size: 8.971098265896pt;" aria-label="job (124 items)">job</a> <a href="https://www.washingtoncountyinsider.com/tag/jobs/" class="tag-cloud-link tag-link-1576 tag-link-position-13" style="font-size: 16.820809248555pt;" aria-label="jobs (1,167 items)">jobs</a> <a href="https://www.washingtoncountyinsider.com/tag/judysteffes/" class="tag-cloud-link tag-link-1878 tag-link-position-14" style="font-size: 11.156069364162pt;" aria-label="JudySteffes (236 items)">JudySteffes</a> <a href="https://www.washingtoncountyinsider.com/tag/judy-steffes/" class="tag-cloud-link tag-link-1465 tag-link-position-15" style="font-size: 8.6473988439306pt;" aria-label="Judy Steffes (115 items)">Judy Steffes</a> <a href="https://www.washingtoncountyinsider.com/tag/kettle-moraine-symphony/" class="tag-cloud-link tag-link-3057 tag-link-position-16" style="font-size: 8.1618497109827pt;" aria-label="Kettle Moraine Symphony (99 items)">Kettle Moraine Symphony</a> <a href="https://www.washingtoncountyinsider.com/tag/kewaskum/" class="tag-cloud-link tag-link-1606 tag-link-position-17" style="font-size: 9.9421965317919pt;" aria-label="Kewaskum (165 items)">Kewaskum</a> <a href="https://www.washingtoncountyinsider.com/tag/morries-west-bend-honda/" class="tag-cloud-link tag-link-5816 tag-link-position-18" style="font-size: 9.7803468208092pt;" aria-label="Morrie&#039;s West Bend Honda (158 items)">Morrie&#039;s West Bend Honda</a> <a href="https://www.washingtoncountyinsider.com/tag/mowa/" class="tag-cloud-link tag-link-1572 tag-link-position-19" style="font-size: 9.1329479768786pt;" aria-label="MOWA (130 items)">MOWA</a> <a href="https://www.washingtoncountyinsider.com/tag/museum-of-wisconsin-art/" class="tag-cloud-link tag-link-2812 tag-link-position-20" style="font-size: 9.2138728323699pt;" aria-label="Museum of Wisconsin Art (135 items)">Museum of Wisconsin Art</a> <a href="https://www.washingtoncountyinsider.com/tag/news/" class="tag-cloud-link tag-link-1918 tag-link-position-21" style="font-size: 10.751445086705pt;" aria-label="news (209 items)">news</a> <a href="https://www.washingtoncountyinsider.com/tag/obituary/" class="tag-cloud-link tag-link-1548 tag-link-position-22" style="font-size: 15.768786127168pt;" aria-label="obituary (862 items)">obituary</a> <a href="https://www.washingtoncountyinsider.com/tag/open-house/" class="tag-cloud-link tag-link-3086 tag-link-position-23" style="font-size: 8.0809248554913pt;" aria-label="open house (96 items)">open house</a> <a href="https://www.washingtoncountyinsider.com/tag/pete-rettler/" class="tag-cloud-link tag-link-1910 tag-link-position-24" style="font-size: 8.242774566474pt;" aria-label="Pete Rettler (101 items)">Pete Rettler</a> <a href="https://www.washingtoncountyinsider.com/tag/regner-park/" class="tag-cloud-link tag-link-1566 tag-link-position-25" style="font-size: 8pt;" aria-label="Regner Park (95 items)">Regner Park</a> <a href="https://www.washingtoncountyinsider.com/tag/ron-naab/" class="tag-cloud-link tag-link-1522 tag-link-position-26" style="font-size: 9.3757225433526pt;" aria-label="Ron Naab (139 items)">Ron Naab</a> <a href="https://www.washingtoncountyinsider.com/tag/slinger/" class="tag-cloud-link tag-link-1611 tag-link-position-27" style="font-size: 9.4566473988439pt;" aria-label="Slinger (143 items)">Slinger</a> <a href="https://www.washingtoncountyinsider.com/tag/spaulding-clinical/" class="tag-cloud-link tag-link-5943 tag-link-position-28" style="font-size: 9.5375722543353pt;" aria-label="Spaulding Clinical (148 items)">Spaulding Clinical</a> <a href="https://www.washingtoncountyinsider.com/tag/st-frances-cabrini/" class="tag-cloud-link tag-link-1635 tag-link-position-29" style="font-size: 8.485549132948pt;" aria-label="St. Frances Cabrini (109 items)">St. Frances Cabrini</a> <a href="https://www.washingtoncountyinsider.com/tag/the-columbian/" class="tag-cloud-link tag-link-1655 tag-link-position-30" style="font-size: 12.369942196532pt;" aria-label="The Columbian (327 items)">The Columbian</a> <a href="https://www.washingtoncountyinsider.com/tag/uw-wc/" class="tag-cloud-link tag-link-1807 tag-link-position-31" style="font-size: 9.8612716763006pt;" aria-label="UW-WC (162 items)">UW-WC</a> <a href="https://www.washingtoncountyinsider.com/tag/uwm-at-washington-county/" class="tag-cloud-link tag-link-4243 tag-link-position-32" style="font-size: 9.3757225433526pt;" aria-label="UWM at Washington County (140 items)">UWM at Washington County</a> <a href="https://www.washingtoncountyinsider.com/tag/veteran/" class="tag-cloud-link tag-link-1800 tag-link-position-33" style="font-size: 8.485549132948pt;" aria-label="veteran (109 items)">veteran</a> <a href="https://www.washingtoncountyinsider.com/tag/veterans/" class="tag-cloud-link tag-link-2078 tag-link-position-34" style="font-size: 8.1618497109827pt;" aria-label="veterans (99 items)">veterans</a> <a href="https://www.washingtoncountyinsider.com/tag/washington-county/" class="tag-cloud-link tag-link-1453 tag-link-position-35" style="font-size: 15.202312138728pt;" aria-label="Washington County (745 items)">Washington County</a> <a href="https://www.washingtoncountyinsider.com/tag/washingtoncounty/" class="tag-cloud-link tag-link-1928 tag-link-position-36" style="font-size: 10.589595375723pt;" aria-label="WashingtonCounty (199 items)">WashingtonCounty</a> <a href="https://www.washingtoncountyinsider.com/tag/washington-county-fair-park/" class="tag-cloud-link tag-link-1646 tag-link-position-37" style="font-size: 10.832369942197pt;" aria-label="Washington County Fair Park (212 items)">Washington County Fair Park</a> <a href="https://www.washingtoncountyinsider.com/tag/washington-county-insider/" class="tag-cloud-link tag-link-1457 tag-link-position-38" style="font-size: 22pt;" aria-label="Washington County Insider (5,183 items)">Washington County Insider</a> <a href="https://www.washingtoncountyinsider.com/tag/washingtoncountyinsider/" class="tag-cloud-link tag-link-1674 tag-link-position-39" style="font-size: 10.913294797688pt;" aria-label="WashingtonCountyInsider (217 items)">WashingtonCountyInsider</a> <a href="https://www.washingtoncountyinsider.com/tag/washingtoncountyinsider-com/" class="tag-cloud-link tag-link-1829 tag-link-position-40" style="font-size: 9.2947976878613pt;" aria-label="WashingtonCountyInsider.com (136 items)">WashingtonCountyInsider.com</a> <a href="https://www.washingtoncountyinsider.com/tag/washington-county-sheriff/" class="tag-cloud-link tag-link-1861 tag-link-position-41" style="font-size: 9.0520231213873pt;" aria-label="Washington County Sheriff (129 items)">Washington County Sheriff</a> <a href="https://www.washingtoncountyinsider.com/tag/wci/" class="tag-cloud-link tag-link-1932 tag-link-position-42" style="font-size: 9.2947976878613pt;" aria-label="WCI (138 items)">WCI</a> <a href="https://www.washingtoncountyinsider.com/tag/westbend/" class="tag-cloud-link tag-link-1877 tag-link-position-43" style="font-size: 10.104046242775pt;" aria-label="WestBend (171 items)">WestBend</a> <a href="https://www.washingtoncountyinsider.com/tag/west-bend/" class="tag-cloud-link tag-link-1459 tag-link-position-44" style="font-size: 16.335260115607pt;" aria-label="West Bend (1,016 items)">West Bend</a> <a href="https://www.washingtoncountyinsider.com/tag/wisconsin/" class="tag-cloud-link tag-link-1879 tag-link-position-45" style="font-size: 12.612716763006pt;" aria-label="Wisconsin (352 items)">Wisconsin</a></div></div><div class="widget"><div id="ad-57308" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/cedar-community-no-2-may-2019/" target="_blank"><img width="315" height="286" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/06/12.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-76271" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/lynch-gmc-buick-no-1-march-27-2020/" target="_blank"><img width="303" height="309" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4.jpg" class="attachment-full size-full wp-post-image" alt="Lynch Buick GMC of West Bend" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4.jpg 303w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4-50x50.jpg 50w" sizes="(max-width: 303px) 100vw, 303px" /></a></div></div><div class="widget"><div id="ad-55610" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/mowa-bike-art-june-9-2018/" target="_blank"><img width="300" height="400" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/05/Insider-Biennial20-300x2802.jpg" class="attachment-full size-full wp-post-image" alt="MOWA Biennial 2 March 29" /></a></div></div></div><div class="sepFoot"></div><div class="f-widget last"><div class="widget"><div id="ad-102012" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/pet-supplies-plus-sept-11-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/03/PET-SUPPLIES-PLUS-SENIORS-10-off-1.jpg" class="attachment-full size-full wp-post-image" alt="Pet Supplies Plus Senior Discount" /></a></div></div><div class="widget"><div id="ad-101467" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/first-weber-now-hiring-sept-4-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/03/West-Bend.png" class="attachment-full size-full wp-post-image" alt="First Weber now hiring" /></a></div></div><div class="widget"><div id="ad-100875" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jjs-plumbing-job-posting/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2020/03/JJ-Plumbing-Ad1rev-jpeg-1.png" class="attachment-full size-full wp-post-image" alt="JJ&#039;s Plumbing" /></a></div></div><div class="widget"><div id="ad-12254" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/keberle-patrykus-no-1/" target="_blank"><img width="305" height="164" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/06/1a4456.jpg" class="attachment-full size-full wp-post-image" alt="Keberle &amp; Patrykus" /></a></div></div><div class="widget"><div id="ad-45869" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/weasler-vets-day-nov-12-2017/" target="_blank"><img width="307" height="271" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/11/0.jpg" class="attachment-full size-full wp-post-image" alt="weasler jobs" /></a></div></div><div class="widget"><div id="ad-95037" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/pack-ship-and-mailbox-dec-11-2019-june-12-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/12/Ad-for-Washington_county_insider-1.png" class="attachment-full size-full wp-post-image" alt="Pack Ship and Mailbox" /></a></div></div><div class="widget"><div id="ad-85675" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/auto-safety-center-sept-9-2019/" target="_blank"><img width="316" height="237" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2017/06/WCI-Auto.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-82533" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/russ-darrow-no-5-live-market-pricing/" target="_blank"><img width="300" height="250" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/06/58849-RDAG-WashingtonInsider-300x250_lmp-used.jpg" class="attachment-full size-full wp-post-image" alt="Russ Darrow live market pricing used" /></a></div></div><div class="widget"><div id="ad-80333" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/pizza-ranch-no-2-may-16-2020/" target="_blank"><img width="285" height="330" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/05/1a544.jpg" class="attachment-full size-full wp-post-image" alt="Pizza Ranch coupon" /></a></div></div><div class="widget"><div id="ad-76823" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/west-bend-childrens-theatre/" target="_blank"><img width="304" height="177" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/1b.png" class="attachment-full size-full wp-post-image" alt="WB Children&#039;s Theatre" /></a></div></div><div class="widget"><div id="ad-78637" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/spaulding-clinical/" target="_blank"><img width="295" height="302" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a.jpg 295w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a-24x24.jpg 24w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/04/0a-48x48.jpg 48w" sizes="(max-width: 295px) 100vw, 295px" /></a></div></div><div class="widget"><div id="ad-76271" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/lynch-gmc-buick-no-1-march-27-2020/" target="_blank"><img width="303" height="309" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4.jpg" class="attachment-full size-full wp-post-image" alt="Lynch Buick GMC of West Bend" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4.jpg 303w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/1a1ll4-50x50.jpg 50w" sizes="(max-width: 303px) 100vw, 303px" /></a></div></div><div class="widget"><div id="ad-75752" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/zuern-building-products-march-20-2020/" target="_blank"><img width="331" height="328" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1.jpg" class="attachment-full size-full wp-post-image" alt="Zuern Building Products" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1.jpg 331w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1-150x150.jpg 150w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1-50x50.jpg 50w, https://www.washingtoncountyinsider.com/wp-content/uploads/2019/03/9-1-140x140.jpg 140w" sizes="(max-width: 331px) 100vw, 331px" /></a></div></div><div class="widget"><div id="ad-2281" class="ad-336x280 adsanity-336x280  adsanity-"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/jeffs-spirits-on-main/" target="_blank"><img width="300" height="178" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2016/01/23667_336083905935_4192239_n-300x178-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-66465" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/collett-systems-november-2095/" target="_blank"><img width="285" height="239" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/11/1aadd2.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-62998" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/st-vincent-de-paul-annual-sept-19-2019/" target="_blank"><img width="317" height="300" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/09/1a22aaaa.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-61927" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/eatons-pizza-no-2-football-ad/" target="_blank"><img width="305" height="408" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/08/01a-1.jpg" class="attachment-full size-full wp-post-image" alt="Eaton&#039;s Fresh Pizza resolution 2020" srcset="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/08/01a-1.jpg 305w, https://www.washingtoncountyinsider.com/wp-content/uploads/2018/08/01a-1-299x400.jpg 299w" sizes="(max-width: 305px) 100vw, 305px" /></a></div></div><div class="widget"><div id="ad-48107" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/interfaith-no-2-march-23-2018/" target="_blank"><img width="297" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/08/1aa-29.jpg" class="attachment-full size-full wp-post-image" alt="" /></a></div></div><div class="widget"><div id="ad-70636" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/modern-woodmen-no-3-jan-12-2020/" target="_blank"><img width="300" height="280" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2019/01/Frey-300x280-join-our-team.jpg" class="attachment-full size-full wp-post-image" alt="Modern Woodmen Danny Frey" /></a></div></div><div class="widget"><h3>Museum of Wisconsin Art</h3><div id="ad-55610" class="ad-336x280 adsanity-336x280 column-1 adsanity-column-1"> <a rel="nofollow" href="https://www.washingtoncountyinsider.com/ads/mowa-bike-art-june-9-2018/" target="_blank"><img width="300" height="400" src="https://www.washingtoncountyinsider.com/wp-content/uploads/2018/05/Insider-Biennial20-300x2802.jpg" class="attachment-full size-full wp-post-image" alt="MOWA Biennial 2 March 29" /></a></div></div></div></div></div><div class="copyrights"><div class="row" id="copyright-note"> <span><a href="https://www.washingtoncountyinsider.com/" title="First-run stories from a trusted reporter who has lived in the community of West Bend /Washington County more than 33 years.">Washington County Insider</a> Copyright &copy; 2020.</span><div class="top"> All rights reserved. Any redistribution or reproduction of part or all of the contents in any form is prohibited. You may not, except with our express written permission, distribute or commercially exploit the content. Nor may you transmit it or store it in any other website or other form of electronic retrieval system.&nbsp;<a href="#top" class="toplink">Back to Top &uarr;</a></div></div></div></footer> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script type="text/javascript">(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=136911316406581";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">var cfflinkhashtags = "true";</script> <div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="https://xyzscripts.com/wordpress-plugins/social-media-auto-publish/details">Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com">XYZScripts.com</a></div><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e28a59923ae5a5fe74d19a45b19e46c69f7375939fc39b2be2b5baf6743afef3';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://www.washingtoncountyinsider.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <div style="display:none"><div class="grofile-hash-map-8cfcaf037a4785aef6285b10ddc48096"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.washingtoncountyinsider.com\/weekend-polka-schedule-in-fond-du-lac-and-mayville-by-donna-gudex-kamrath-3\/":101801};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202011#ver=202011' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'137905216',post:'101801',tz:'-5',srv:'www.washingtoncountyinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '137905216', '101801' ]);</script> <script defer src="https://www.washingtoncountyinsider.com/wp-content/cache/autoptimize/js/autoptimize_0de88ae7cd07890e8a02d58952afb3bc.js"></script></body></html>


